Delays on List View showing new/updated items

Incident Report for GOGov Apps

Resolved

We apologize for the inconvenience and thank you for your patience as we worked through this incident. This has now been resolved.
Posted Dec 06, 2023 - 12:35 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 09:58 EST

Investigating

We are currently investigating the list view for CRM, CE and Permits not reflecting new items or updates to existing ones. We apologize for this inconvenience.
Posted Dec 06, 2023 - 07:56 EST
This incident affected: Requests, Code Cases, and Permits.