Slow Response Time for CRM and CE

Incident Report for GOGov Apps

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 20:01 EDT

Update

This incident has been fully resolved. We apologize for this inconvenience and thank you for your patience.
Posted Mar 23, 2023 - 19:59 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 17:49 EDT

Identified

The issue has been identified and a fix is being implemented.

Thank you for your patience and we apologize for this inconvenience.
Posted Mar 23, 2023 - 13:55 EDT

Investigating

The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. We're investigating the cause and will provide an update as soon as possible.
Posted Mar 23, 2023 - 12:46 EDT
This incident affected: Requests and Code Cases.