We apologize for the inconvenience and thank you for your patience as we worked through this incident.
Posted Aug 09, 2023 - 15:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2023 - 14:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 14:03 EDT
Investigating
We are currently investigating the list view for CRM, CE and Permits not reflecting new items or updates to existing ones. We apologize for this inconvenience.
Our Engineers are actively investigating this incident and we'll be sure to keep you posted.
Posted Aug 09, 2023 - 08:17 EDT
This incident affected: Requests, Code Cases, and Permits.