The issue causing spam submissions through our public web forms has been resolved and additional protections have been implemented. We apologize for the inconvenience and thank you for your patience while we worked to resolve this matter.
Posted Mar 10, 2026 - 19:29 EDT
Update
We have implemented additional safeguards to block abusive users and prevent further spam submissions through our public web forms. Our team is continuing to monitor activity and strengthen protections.
We are also actively removing and deleting spam requests that were generated.
GORequest remains fully operational for normal use. We will continue to share updates here as progress is made. Thank you for your patience while we address this high-priority issue.
Posted Mar 10, 2026 - 16:40 EDT
Monitoring
We are aware of and actively investigating an increase in spam resulting from abuse of our public web submission forms.
Our team has implemented targeted mitigations to reduce abuse on these endpoints and will continue to monitor activity closely and block any additional malicious requests as they arise.
GORequest remains fully operational for normal use, and this issue does not prevent you from continuing your work within the system.
We will provide additional updates here as we make further progress. Thank you for your patience as we work through this high-priority matter and we apologize for this inconvenience.