Slow Response Time for GORequest and GOEnforce

Incident Report for GOGov Apps

Resolved

This incident has been fully resolved. We apologize for this inconvenience and thank you for your patience.
Posted May 29, 2026 - 16:00 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 12:54 EDT

Identified

The site is currently experiencing a higher than normal amount of load, and may be causing pages to be slow or unresponsive. The issue has been identified and a partial fix has been implemented. We are working on a permanent fix and will provide an update as soon as possible.

Thank you for your patience and we apologize for this inconvenience.
Posted May 29, 2026 - 10:26 EDT
This incident affected: Requests and Code Cases.